This is a friendly community where all are welcome. We only have a few basic rules. Don't be a jerk. Be excellent to each other.

Windows XP

JuxtaposeJuxtapose Centurion
edited September 2010 in Technical Support
Hi all,

Anyone here still using Windows XP? I'm using Windows XP Home Edition, and roughly three to four weeks ago I noticed two minor changes with some updates:

1) I have my "Juxtapose" account and the "Guest" account on my system, where my account is password protected. Originally, it would boot up to the login screen where I had to choose which account to sign in with. If I clicked "Juxtapose," it would then bring up the prompt for my password.

Now, when it boots up to the login screen, it automatically has my "Juxtapose" account selected, waiting for the password.

2) I have my screensaver set to kick in after about 10 minutes, and on resume it's password protected. Originally, when I'd move the mouse to clear the screensaver, it would take me back to the login screen to select my account and enter my password.

Now, it's Windows NT/Windows 2000 styled where it stays in my account and displays a little window letting me enter my password, but showing my desktop wallpaper in the background.

While there's nothing horribly wrong with either of the above, particularly for number 2, I'm a fan of the original method. Anyone know how to change them back, if possible, without uninstalling and not-reinstalling some updates?

Comments

  • I think there is a theme setting in the control panel
    I might be wrong though I went windows 7 and will never go back
  • I think there is a theme setting in the control panel
    I might be wrong though I went windows 7 and will never go back
    Just adjusted my Theme, so we'll see if it works.
  • Okay, that didn't work. Did some more digging, and it seems to be a glitch that can occur with Windows XP in your Display Properties>Screen Saver menu.

    There should be a box you can check that says "On Resume, Display Welcome Screen." Instead, it says "On Resume, Password Protect."

    I've checked around the web, and there seems to be multiple things that can cause it, and a bunch of random solutions. Some people had to uninstall some random software. Others could just tinker with the account, etc.

    For me, if I create a second account (Guest Account doesn't count), it fixes the issue, but as I'm the only user who used this system, I don't want a random non-Guest account.

    Anyone else ever had this issue, and if so, did you resolve it?

    The only other option I can see is to format my system and start from scratch.
  • JuxtaposeJuxtapose Centurion
    edited September 2010
    Got a fix. I had to go here and download TweakUI.exe : http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

    I was then able to go to the Logon section and check "Show ASPNET on Welcome Screen."

    It doesn't show on the welcome screen, but it does show up under Control Panel Accounts now.

    Come to think of it, this all started with a .net Framework update, and it removed the ASP account from Control Panel.

    Still might format my system this fall.
  • Format with win7, xp is so old lol
  • Format with win7, xp is so old lol
    My system's also 4 years old :p.

    When I upgrade or buy a new system, then I'll get Windows 7. Right now, there's no point on spending the expense when I mainly just surf the web with this computer. Windows XP works great for that.
  • DoosDoos Centurion
    I love XP! Windows 7 is pretty sweet though.. Can't wait to get a new computer... Oh! Getting exciting... over the next few weeks I'll be looking into laptops and desktops and seeing what I can do with my limited space options...
Sign In or Register to comment.