This is a friendly community where all are welcome. We only have a few basic rules. Don't be a jerk. Be excellent to each other.

Xbox One NXOE Update Issues

So there's issues with thew NXOE update if you're in the preview program. My update stopped at around 80%, I left my system for an hour and it did not continue. I restarted and am now stuck on the green launch screen loading eternally. There are quite a few people reporting this currently. If you have not updated yet, I strongly suggest holding off until a solution has been discovered.

Comments

  • I've read of issues seemingly everytime from people who have been in the preview programs.
  • RumGeoff said:

    I've read of issues seemingly everytime from people who have been in the preview programs.

    But that's the risk with said program, as it's a beta test. Bad things can happen.
  • thanks for the heads up

    sucks that i won't be able to play online, but it's better than having an issue like that

    @Sintacs can you please let us know when the issue is fixed?
  • SintacsSintacs Centurion
    edited October 2015
    Just had to do a factory reset after many other troubleshooting attempts. Update installed fine this time. I'm currently in the process of downloading and installing everything that was wiped.
    RumGeoff said:

    I've read of issues seemingly everytime from people who have been in the preview programs.

    This is the first one I've encountered in it so far.
  • DoosDoos Centurion
    starting the youtube app resets my Xbox. Consistently. Had to Youtube through IE.. or Edge, I guess.. whatever it's called. Currently that's the only issue I've had since the most recent update. Luckily.
  • i downloaded the update without an issue
  • My Xbox crashes now whenever I change the background or start the YouTube app.

    Also my power bar makes an eerie loud noise sounds like Gollum from LOTR
  • I've had no issues with the update.
  • Seems that many are now experiencing lost game saves, or failure to load/sync with saved games.
    I am having this issue though not with all games. I just play in offline mode which allows the game to load but the game crashes after a while.
  • SintacsSintacs Centurion
    edited November 2015
    @wikkiwild1 I've encountered that as well. The current solution to this issue is to go to settings, then netwrok, go offline, then go back to the home screen and restart from the blade on the left. Once you have restarted, you go online again and cloud saves will sync. It's annoying, and I have had to do it each time I boot my console, but at least I can recover my saves (majority are only in the cloud ATM since I had to do the factory reset for the last issue).
  • I tried that, Sintacs. Didn't work for me. I did however get a recent update that seems to have fixed the problem for me. At least it appears to have.
  • Sintacs said:

    @wikkiwild1 I've encountered that as well. The current solution to this issue is to go to settings, then netwrok, go offline, then go back to the home screen and restart from the blade on the left. Once you have restarted, you go online again and cloud saves will sync. It's annoying, and I have had to do it each time I boot my console, but at least I can recover my saves (majority are only in the cloud ATM since I had to do the factory reset for the last issue).

    Oooh, I had a problem with syncing my game saves last week, didn't know to try this. But also checked the Status page and the service was having issues, so I didn't bother trying to get it to work further.
Sign In or Register to comment.